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Website and 
Electronic 
Data Entry



Website Purpose
Online resource
► For water systems, states, EPA Regions, Navajo Nation
► Questionnaire, instructions, training materials
► Available without username and password
Tracking and reviewing survey data
► Allow users to track status of questionnaires
► Provide information on project acceptance

Allowed 
Allowed but modified
Deleted

Electronic data entry of survey data
► States/EPA Regions/Navajo Nation may enter data
► Systems >100K may enter data if state opts for this
Modifying projects
► States/EPA Region/Navajo Nation can submit information for 

modification of projects



Website Users
Administrators – EPA Headquarters and Contractor
► Full access with the ability to read and edit data and to input tracking 

information

Regional – EPA Regional coordinators
► Read-only access to all PWSIDs within their region

State – State, EPA Regional American Indian or 
Alaskan Native, and Navajo Nation representatives
► Access to all PWSIDs within their state/region/nation
► Edit access to data uploaded until data is “submitted” to EPA

Data becomes read-only access
► Modification access

Water systems serving >100K 
► Access to their system only
► Enter or upload and edit data until system data has been “submitted” to 

state



How to Access the Website
Web address:

https://www.dwneeds.com



Online Resource



DWNeeds – Front Page

Downloads 
available to 
any user –

no password 
required



Tracking and Reviewing 
Survey Data



Login Page
To access project data, a username and 
password are required
► States/EPA Regions/Navajo Nation

Each state and regional coordinator will receive a user name and 
password to be entered into the Needs Assessment login page.
Let EPA/Cadmus know of others who should have access and 
whether they should have read/write capabilities or read only.

► Systems >100K
One representative from each system serving >100K will receive a 
username and password, if requested by the state.



What Is On the Website



Website Symbols

Many symbols used on the website

Project not processed/reviewed
Accepted with Cost
Accepted with Adjusted Cost
Accepted with No Cost
Deleted
Mark a Message as Read
Edit/Enter a State Comment

Positive Status
Negative Status
Cost Issue
Read/Reply To a Message
Add to Hot List
Remove from Hot List



Sorting and Selecting

All underlined and blue entries are 
“clickable”
► Column heading

Click to sort
► Project number

Click to go to project view
► PWSID or System Name

Click to go to system view



Projects Page



System Stats Page



Progress Meter Page –
Response Rate



Progress Meter Page –
Acceptance Rate



Contacts Page



Hot List Page



Unread Messages Page



Log Out Tab

Clicking on the Log Out tab will log out the current user and return the 
browser to the Log In screen.



System View

► Projects
► Details
► Messages
► Tracking

► Projects Table
► Upload
► Submit Survey

Click on PWSID or System Name to 
access
View data for a specific system
Tabs



System View – Projects Tab



System View – Details Tab



System View – Messages 
Tab



System View – Tracking Tab

Allows the user to see the entire 
“history” of a questionnaire
► Received
► Analyzed
► Data Entry
► Modifications



System View – Tracking Tab



System View – Projects 
Table

Click to edit 
project

Click delete 
project 

Click to 
print 

projects list

Projects Table
► Users with edit access can add or modify data fields of projects by clicking 

on the ‘pencil’ in the 1st column to expose editing tools.



Project View
Click on Project Number to access
View data for a specific project
Tabs
► Messages
► Details



Project View – Messages 
Tab

Click to 
Add/Remove 
project from 
your Hot List



Project View - Reply To 
Message

Enter your 
message and 

click Send 



Project View – Details Tab



Completing and 
Submitting Questionnaire



Completing 
Questionairre



Completing the Questionnaire

All systems
Conventional paper copy method
Microsoft Excel spreadsheet
Combined project table (Excel)

States, or systems serving more than 100,000
Electronic entry of data

Upload combined project table to the website
Enter one project at a time
Electronically submit documentation through website



Conventional Paper
Same method as the previous 
survey

Benefit of being familiar
Fill out the survey projects by hand
Mail in with the documentation



Excel Spreadsheet
Identical to paper copy

Contains 8 sheets
Download from website log in page
Fill out on computer
Print out the project tables and inventory pages
Mail in with the documentation
Electronic file can be e-mailed



Combined Project Table
Download from the website log in page 
(Excel)
Project tables combined into one sheet
Does not include inventory tables
All parameters on one table
Can be mailed in or uploaded to website
Documentation - mail in or submit 
electronically on website



2007 Data
For every PWSID in the 2011 Assessment that was 
also in the 2007 Assessment (medium and large 
systems)
► Upon request by the state, the state will be provided with an 

electronic copy of a combined project table of 2007 
projects.

► Upon request by the state, the systems will be provided with 
a hard copy of a combined project table of 2007 projects.

Includes all accepted projects data and portions of 
deleted projects data from the 2007 Assessment for 
that water system



Example of 2007 Data
Similar to the spreadsheet below
► Project Numbers, Type of Need, C/F, Modeling Parameters, 

Cost (if available)
► Still needs more information to be complete



2007 Data
This is not a finalized survey

Projects must be verified for necessity, feasibility and 
commitment
Documentation must be included
Projects may be added

Systems serving less than 100,000
Make necessary changes to combined project table
Print out combined project table and mail in along with 
documentation

Systems Serving more than 100,000
Make necessary changes to combined project table
May upload to the website for state review
Submit documentation via mail or electronically



Electronic Entry of 
Survey Data



Electronic Data Entry

Systems >100K
States / EPA Regional American Indian 
Coordinators / Navajo Nation
2 options
► Combined Project Table Upload
► Single Project Entry



Upload – Combined Project Table
3 step process:
► Upload

Select and upload the Excel file
Review data in web grid and correct any errors

► Import 
Moves acceptable data from web grid to online database
Data with error in red will not import 
− Will remain in web grid as “pending”
More data/projects can be imported until “submit” is selected

► Submit
Once submitted, data changes to “read-only” mode  



Upload – Combined Project Table



Upload – Combined Project Table

Click to initiate 
the upload

Upload tab 
under System 
View
Make sure 
you are in 
correct 
PWSID
Select file 
Ensure correct 
data row



Upload – Combined Project Table

Uploaded data and errors
► Data are automatically checked and any errors 

detected are highlighted in red



Upload – Combined Project Table
Review and correct uploaded data 
► Click the ‘pencil’ in 1st column to enable editing tools.
► Save row once highlighted errors are corrected

Click to save 
changes Click to cancel 

changes

Removes 
project record 
from upload



Import – Combined Project Table
Import data
► Only projects without data errors (red highlight) will be 

added to database

Click to add 
projects to 
database



Imported Data
► Example below shows 6 project records will be added to the database
► Project records with data errors (red highlight) may be corrected and 

imported at a later time
► Existing database projects will be overwritten if project number matches

Import – Combined Project Table



Importing Data 
► The Web site will prompt user to verify correct 

PWSID
A box will pop-up after clicking import button
If PWSID correct, click OK in pop-up box to continue 
process
If PWSID incorrect, escape (Esc) and click “start over”

After data is imported, edits can still be made 
until data is “submitted” to EPA

Import – Combined Project Table



Single Project Entry

Projects can be added one at a time under 
System View
► On the Projects Tab
► Project Table Tab (combined projects format)

Very time consuming
Useful for adding a few projects
Suggest using the Combined Project Table 
Upload method for the bulk of the projects



Single Project Entry – Project 
Tab

Click on link

Type in 
information and 

select GO



Single Project Entry –
Projects Tab
Takes you to 
Details tab 
under 
Project View
Input project 
data with 
text
and pull 
down menus



Single Project Entry –
Projects Table

Projects for a specific system are displayed in a table layout .
All three tables combined into one table on website.

Click to add 
single 

projects

Click to 
print 

projects list



Single Project Entry
Projects Table
► Input project data with text and pull down menus.



Submit

Large water system “submits” survey to the 
state
State/EPA Region/Navajo Nation enter data 
and reviews and then “submits” it to EPA
EPA does not review the survey until 
state/EPA Region/Navajo Nation has verified 
that it is ready and clicks the submit button



Survey Submission –
Water System
User

System submits survey 
to state coordinator



Survey Submission –
Water System
User

Includes email to send 
documentation as file 
attachments
Sends internal message 
to state contact



Messages Tab for the submitted system will indicate 
a status of ‘submitted to state for review’

Survey Submission –
Water System User

Survey 
submitted to 
State viewed 
from System 

Stats tab



Survey Submission –
State User

Submission by a 
state user to EPA 
will set the 
system/projects 
status to Read-
Only
Tracking message 
will be created for 
survey that can be 
viewed under 
Tracking Tab



Survey Submission –
State User
System is denoted as 
‘Submitted’ by icon in 
the System Stats view

Survey 
submitted to EPA

All projects within the PWSID are set to Read-Only status

Note: Upload and Submit Survey tabs are no longer available 
for ‘Submitted Systems’



Survey Submission –
State User

When PWSID is submitted to EPA, a tracking 
message is created which displays status of survey



Modifying Projects



Modifications

Once questionnaires are submitted and reviewed, 
the state will have the opportunity to see if/why a 
project was deleted or modified on the messages tab 
for each project
► May submit “modifications” for the projects 
► Independent documentation will have to be mailed or e-

mailed
► Survey-generated documentation can be submitted via the 

website
Note: currently the website is still under construction, modification 
examples only



Modifications – State User



Modifications – State User



Website Notes
2011 DWINSA Website still under 
development
Login to look around!
► Try the upload
► Add projects

All data will be deleted before the official start of the survey, so no harm 
in adding anything

If you forget your password, there is a link on 
the login screen to get that information
Please look around and give us all your 
feedback!
Don’t forget to log out!



Website Demo

Available for perusing at the end of the 
day
Speakers available for questions



Assessment 
Timeline

DWINSA

2011



Project Schedule*
[*subject to OMB approval]

Survey Design Jan. – June 2010
State Inventory Verification May – July 2010
ICR Reviewed by OMB Sept. – Dec. 2010
Training Sessions Sept. – Nov. 2010
Mail the Questionnaires January 2011
Questionnaires Submitted to EPA Feb. – Nov. 2011
Final Questionnaire Deadline November 2011
Data Collection and Analysis Feb. 11 – March 12
Modeling, Statistical Analysis, Report May – Aug. 2012
OMB Review Report Sept. – Nov. 2012
Report to Congress (Statutory Deadline) February 2013







Data Collection Schedule*
[*subject to OMB approval]

Mail the questionnaires
Systems begin returning questionnaires 
to states
States return first few questionnaires to 
EPA for review and comment
Workgroup meeting to discuss progress
1/3 of all questionnaires returned to EPA
2/3 of all questionnaires returned to EPA
All questionnaires submitted
Last modifications to questionnaires

January 2011
February 2011

March 2011

May 2011      
July 2011
September 2011
November 2011
January 2012



Contact Information
Contractor
► Send questionnaires and 

documentation to:
The Cadmus Group, Inc.
2620 Colonial Drive
Suite A
Helena, MT  59601
Attention: Linda Hills
(406) 443-9194

► Helpline
TBD

Web site 
► Address: 

www.dwneeds.com
► Questions regarding web 

access
Login and password
Excel upload issues

E-mail:  
webmaster@dwneeds.com
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